[SOLVED] Unraid Hard Freeze again

Recommended Posts

So I've been experiencing the hard freezes of unraid that come with having a Ryzen cpu (2700x). I've read the FAQ and made the specified changes in my bios as well as adding "/usr/local/sbin/zenstates --c6-disable" to my go file. I went about five days without a crash and then got one a day or two ago at 720pm. Here is the relevent portion of my syslog, file starts a little before 720pm but it went down at that time which is exactly when the errors start, reboot happpened at 8:33 pm. I would appreciate any help in determining if this freeze is associated to my system being ryzen or if this is something else entirely. Diagnostics are from after reboot, thanks!


EDIT: Issue seems to be solved. The FAQ for Ryzen is there for a reason, follow it. Disabled c-states, idle power, and disable the DOCP memory profile and I haven't had a hard crash in a week.




syslog.txt tower-diagnostics-20210714-1718.zip

Edited by CriticalMach
Link to comment
  • CriticalMach changed the title to [SOLVED] Unraid Hard Freeze again

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.