{SOLVED} Manually create USB?

Recommended Posts

I can not for the life of me get the unRAID USB creator to work.  I get this error every time I try.




I've tried with a backup of my current USB and I've tried with a fresh install...same thing either way.


Is there a trick to get it to work?  If not, how can I do it manually?  I have done it in the past but I don't remember how and I can't find the link on how to do it.



Link to comment

Format a new stick as FAT32 in a computer.   Name the stick UNRAID


Download the zip file from the limetech website and extract the files onto the flash.


Run the make_bootable.bat file as administrator (right click on it)


Done.   (If you need to boot via UEFI rename the EFI~ folder to be EFI)

Link to comment
  • rmp5s changed the title to {SOLVED} Manually create USB?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.