Windows 10 can't find/blocking UNRAID server

Recommended Posts

Hi guys, 

I'm trying to set up my new unraid server to act as a whole home backup and I can't even get to the web GUI on my windows 10 pro workstation.  I keep getting this issue. I tried to follow everything in this thread here and I still keep getting issues 

And like I know my server is up and operational because I can connect to it from my MacBook air and I already have it backing up to a time machine location on board the server. I've tried to manually override the ip address being blocked in windows defender but, its possible I goofed something there and it may not have fully taken. At this point I don't know what steps to take next cause I can't even ping the ip successfully from my windows machine and I have about exhausted my limited networking experience trying to trouble shoot this issue. 


Thanks in advance for the help.

blocked acess.JPG

Link to comment
1 hour ago, trurl said:

Is your Windows computer on the same subnet as your server?

Yes they are. I have them both plugged into the same router at different ports. I have tried both with and without my VPN on incase that was some how blocking something and that has not seemed to change anything. I have also tried over wifi to no success. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.