Sytem hang on RSYNC backup (SOLVED)

Recommended Posts


I'm a relativly new UNRAID/Linux user and have a problem recently with Rsync from my unraid server to my backup NAS Netgear NAS duo , the rsync script hangs when copying the VMBACKUP folder  syslog shows a upsteam timeout to which is my laptop that initiated the RSYNC script to be run in background and connectivity messages re the backup server.
Can access both server data files and no loss of connectivity from my laptop (wireless connected)
The CPU's show 100% and I can generally avoid a reboot/parity check recovery by using HTOP from terminal to kill the RSYNC processes 
Attached diagnostic log  (could only gather diagnostic after killing RSYNC processes), any guidance on what the issue is and how to can resovle appreiated.

Link to comment
  • Sonvolt99 changed the title to Sytem hang on RSYNC backup (SOLVED)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.