Plex Official - Recording Problems

Recommended Posts

Sorry if its the wrong place to post this, i couldn't find a support thread for the Official PMS support. 


I'm trying to record the Olympic coverage using HDHomeRun Quatro and plex.  I tried to play a recorded file on the web player (on a windows machine) and it says Not enough disk space to convert this item.

I can go to the file itself on the download directory and can play it using VLC just fine, but not through plex.  I have my transcode path set to /tm/ i have a feeling that that may be the issue.  I have 16gigs of ram on the server and the recorded files are around 7gigs (i'm sure those files get big when converting?)

I've tried changing the /transcode directory on the docker from /tmp/ to /mnt/disks/Transcode (an unassigned m.2 with about 90gb free) and that didn't work.  


Any advice?  Not sure if it matters, but there are recordings happening (but not trying to play the file that is in the middle of recording) while i'm trying to play the past recordings. 


Here's htop



Here's what the log says:

[s6-init] making user provided files available at /var/run/s6/etc...exited 0.
[s6-init] ensuring user provided files have correct perms...exited 0.
[fix-attrs.d] applying ownership & permissions fixes...
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts...
[cont-init.d] 40-plex-first-run: executing...
Plex Media Server first run setup complete
[cont-init.d] 40-plex-first-run: exited 0.
[cont-init.d] 45-plex-hw-transcode-and-connected-tuner: executing...
[cont-init.d] 45-plex-hw-transcode-and-connected-tuner: exited 0.
[cont-init.d] 50-plex-update: executing...
[cont-init.d] 50-plex-update: exited 0.
[cont-init.d] done.
[services.d] starting services
Starting Plex Media Server.
[services.d] done.
Critical: libusb_init failed

Link to comment

Well, i just tried to point the /transcode to /mnt/cache to see if that would work, and it seems like it does.  


Anyone know why the unassigned drive m.2 with about 90gb free wouldn't work, but my cache with 500gb free would?  Does the transcodes really need that much room?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.