Telegram notifications not working as expected


Recommended Posts

I enabled and setup the telegram notification option and the test button successfully delivers a message. However, I am not getting any notifications beyond the test notification delivered. I still get the web UI popup notifications.

Toward the top of the settings page, all options (Unraid OS, Notices, Warnings, Alerts) are selected to deliver via Browser, Email, and Agents. (I assume telegrame is an agent in this case?).

What else do I have to do to get notifications delivered via telegram?

 

 

Cross posted from reddit:

https://www.reddit.com/r/unRAID/comments/oralp9/notifications_not_working_as_expected?sort=confidence

Link to comment

On the notification setting page hit help in the top corner it show as the “?”.  It will give you the instruction how to setup telegram app using botfather. Check the agents box for any of the notifications you want sent near the top of the notifications settings page. 

Edited by Gragorg
Link to comment
Posted (edited)

Thanks for the reply! I did follow those instructions and successfully got the test notification working. My problem is that although the test is working, no other notifications are being sent to telegram.

 

All agents boxes are checked at the top.

Edited by BKS
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.