Changed to UEFI and webgui won't load locally

Recommended Posts

So I'm BRAND new to unRAID and am still testing the system against my other storage servers.  So I'm certain there are huge blanks in my knowledge.  


I'm planning on running a Win10 in VM to game on the system, hence wanting the webgui to work so that I can eventually get the VM to run with the connected monitor and keyboard etc (side issue, on my first install had problems with getting my 3090 to pass through to the VM and, tried a number of fixes listed none worked, and then found the UEFI boot option and thought I'd give it a try on a fresh install).


So I did a wipe of my USB drive from my first install so I'm starting clean.  Changing to Permit UEFI and altering my bios settings, the system boots, I see all of the linux processes start, scrolling text with the screen going blank leaving a flashing curser in the top left of an otherwise blank window.  From there the system won't respond to keyboard inputs.  The remote web interface works fine. 


I took a video of the boot up to see what was last displayed before the blank screen:


Starting crond: ...blah blah...

Starting atd: ...blah blah...

Starting Samba: ...blah blah...


unRAID Server OS Version: 6.9.2

 IPv4 address: 192.168.1.x

 IPv6 address: not set


Tower login: _

-----> blank screen with flashing curser


For the heck of it I tried typing in Root <enter> <enter> since I haven't changed any user login info yet.


Any suggestions?  Eventually I'd like to be about to run this as a normal computer with all of the unRAID stuff behind the scenes, dockers etc.


System info:

Model: Custom


BIOS: American Megatrends Inc. Version 1004. Dated: 03/19/2021

CPU: Intel® Core™ i9-10980XE CPU @ 3.00GHz

HVM: Enabled

IOMMU: Enabled

Cache: 0 KiB, 0 KiB, 0 KiB

Memory: 32 GiB DDR4 (max. installable capacity 3072 GiB)

Link to comment
On 7/29/2021 at 10:35 AM, jonathanm said:

I recommend looking up Spaceinvader One's videos on youtube, he has several on VM's as well as pretty much any other Unraid topic.

I figured out how to change to UEFI and his videos show the same.  I did try his method with UEFI enabled on the flash creation with a new drive that he recommends.


First boot, select GUI, and blinking curser once loading finishes.  So... how do I get into the GUI locally while booting to UEFI?


Let's ignore the VM comment, and focus on one problem at a time.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.