icloudPD - update and i can't fix it


Recommended Posts

I just had a look as your post prompted me to check and mine was not working after the update.

 

If you edit the container via the unraid webgui, click show more settings just under the Time Zone variable and click remove for the keyring/password option and click apply. 

 

I reauthorized the docker and entered the code via 

Quote

docker exec -it icloudpd sync-icloud.sh --Initialise

then restarted but not sure if that needed to be done

 

but now it is working as normal

Edited by Ashe
Link to comment
43 minutes ago, Ashe said:

I just had a look as your post prompted me to check and mine was not working after the update.

 

If you edit the container via the unraid webgui, click show more settings just under the Time Zone variable and click remove for the keyring/password option and click apply. 

 

I reauthorized the docker and entered the code via 

then restarted but not sure if that needed to be done

 

but now it is working as normal

 

i've deleted that option out of the container, tried as you suggested and this is what i get:

icloud.png

Link to comment
On 7/30/2021 at 5:34 PM, Ashe said:

Looks fine, wait the 5 mins or restart


Sent from my iPhone using Tapatalk

It just stops the container. Doesn’t do anything. 
 

On 7/30/2021 at 5:40 PM, Ashe said:

Did you reauthorise the keychain?


Sent from my iPhone using Tapatalk

 

how do I do that?

Link to comment
7 minutes ago, Ashe said:

run the docker , drop to command line and type

docker exec -it icloudpd sync-icloud.sh --Initialise


you can see I did that in the screen shot at the top and it gave an error. 
 

where do I do that command if not in console on the container?

Link to comment
13 hours ago, Ashe said:

Sorry I missed that. Looks like you’ve changed the name of your docker from the standard name

Use



docker exec -it icloudpd-JB sync-icloud.sh --Initialise


Sent from my iPhone using Tapatalk

image.png.e0e2019c80a0ec3ffc54a3c8556afea7.png

Link to comment
17 minutes ago, jonathanm said:

Since you are already in the container console you don't need the first half. Just type sync-icloud.sh --Initialise

 

got you. that got going. but now this:

image.png.8752e5c5f6e9c510ece393ef446f7aba.png

 

is it something to do with the container variable for 2FA?

 

it just doesn't want to work

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.