Web interfaces not accessible (6.10.0-rc1)

Recommended Posts

I downloaded the 'next release, I was gonna wait till after work to reboot my server. Unraid beat me to the punch, now I can no longer access the web interface, including containers.


On 6.9.2, I had tried to set up a named web address. It never worked, it just switch from using IP address to using unraid.local. Now it wants me to try and access it via unraid.domain.net.


I have console access, if help guides me there.



It can access the internet, I can access the containers from other devices, just not the system.


If I remove my domain from the TLD field, it tries to load https://unraid, seems to forward attempts at direct IP address there also.


With my domain in the TLD field, it tries to load https://unraid.domain.net

Edited by SLNetworks
Link to comment

Revert your "Local TLD" back to the default of "local". "servername.local" will work on most networks whereas "servername" by itself self might not.


There is more detail here that may be helpful:



If there are still issues, please upload your diagnostics from Tools -> Diagnostics if you have access to the webgui, otherwise see:


Link to comment
On 8/11/2021 at 9:02 PM, SLNetworks said:

I have console access, if help guides me there.


Slight variation from what I wrote above... at the console, type:

  use_ssl no

Once you have done that you will be able to access the server using:

  http://ipaddress  (note: http not https)

From there, go to the Settings -> Management Access page and fix the Local TLD setting.  The default is "local" and works in most cases.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.