Jump to content
We're Hiring! Full Stack Developer ×

PLEX - Can't create collections in one of my libraries


boriz

Recommended Posts

As the title states i have one library (kids movies) in which i've created a lot of collections and everything works fine. But in my other library (movies) i cant create a collection. Or, to clarify, i can create a collection but when i try to open it i get the following error: 'Something went wrong. An unexpected error occurred.'.

I've tried finding a sollution without anyt success. I've even tried to change version from official Plex to LSIO but it didnt work.

 

The two libraries are identical except language.

Link to comment
  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...