Jump to content

Trouble Accessing qBittorrentVPN Web UI


Recommended Posts

Hi. 

 

I am fairly new to Unraid and I have an ok setup at the moment, and recently I've attempted setting up qBittorrent with a VPN but I am met with the error.

insmod: ERROR: could not load module /lib/modules/iptable_mangle.ko: No such file or directory

Because of this error, the request for entering the web ui always "takes too long to respond"

I've been trying to locate the source of this error and looking around forums, but I've come up empty. I tried running the same config through Deluge, but I just ended up with the same result. I'd like to find out what causes this error and how I could fix it.

 

I'd appreciate any help I could get regarding this. Maybe I've missed something.

Thanks.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...