Jump to content

Drive that was part of Array fails preclear

Recommended Posts

Can anyone give me an idea of what is going on with my drive.

It was part of my array and was dismounted at some point.

I replaced the drive but I'm trying to see what is wrong with this one.


I tried doing a preclear on the drive but it failed.

I then did a extended SMART test and it passed (attached).

Tried doing a preclear again and it failed again.

Can anyone tell if this is a drive issue or something else.


Screenshot of preclear error.




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...