Jump to content
We're Hiring! Full Stack Developer ×

WEBUI cannot log in normally, there is no interface after logging in, and the following code is prompted.


Recommended Posts

Quote

Warning: parse_ini_file(state/var.ini): failed to open stream: No such file or directory in /usr/local/emhttp/login.php on line 36
Warning: session_start(): Cannot start session when headers already sent in /usr/local/emhttp/login.php on line 92
Warning: session_regenerate_id(): Cannot regenerate session id - session is not active in /usr/local/emhttp/login.php on line 95
Warning: Cannot modify header information - headers already sent by (output started at /usr/local/emhttp/login.php:36) in /usr/local/emhttp/login.php on line 98

Log in after entering the password, these codes will be displayed. Interface can not be seen.

dockers and VMs are running well, I can remote cotrol my VMs.

what does these codes mean, and how to fix this problem?

QQ截图20210827134422.png

QQ截图20210827134435.png

Link to comment
  • 3 months later...
  • 2 weeks later...

I just ran into this same error today. No errors in the logs, no recent changes. no clear cause of the issue. USB drive checks out fine. All dockers and shares are fine.

 

I just ended up locating var.ini and doing "ln -s /var/local/emhttp/ /usr/local/emhttp/state" which seems to have fixed it, but it's really mysterious why this was necessary or if this is even the proper fix.

 

 

Link to comment
  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...