Jump to content

System crashing every few hours - ASRock AB350M Pro4 R2.0, Ryzen 5 1600

Recommended Posts


I'm having issues with my setup for Unraid, every few hours my system freezes. I can't access the Web GUI or SSH into the machine anymore and connecting a monitor to the server doesn't show anything, the only thing I can really do is a hard reset each time and then it runs for an hour or so.

I have the following setup:

- An ASRock AB350M Pro4 R2.0 motherboard (most topics cover the non-r2.0 version)
- A Ryzen 5 1600 CPU
- A Pure Power 11 400W PSU
- 2x8Gb G.Skill DDR4 3200Mhz RAM

- An MSI Geforce GT710 GPU
- A Samsung M.2 SSD 980
- 2x4Tb WD Red HDD's

The motherboard came with BIOS version 2.00 installed, so I tried downgrading to version 1.40 since they don't recommend using version 2.00 with a Pinnacle Ridge CPU.
When that didn't work I updated my BIOS again to 2.00 and tried some things I read in similar topics:
- Set `Global C-state Control` to disabled
- Set `Power Supply Idle Control` to `Typical Current Idle`
But then it became even worse.

Edited by dhooghe
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...