Jump to content

[SOLVED] Asus TUF Gaming x570-Pro (wifi) not able to find eth0


Recommended Posts

Anyone using an Asus TUF Gaming x570-Pro (wifi) board successfully with Unraid 6.10-rc1? It has an Intel i225-v onboard NIC and it can't find eth0. I'm unsure if there's some BIOS setting that may help?

 

System:

 

Asus TUF Gaming x570-Pro (wifi)

AMD Ryzen 5700G

Corsair Vengeance LPX 32GB DDR4 3600MHz

 

 

Thanks for any help here!

Screen Shot 2021-08-28 at 9.12.12 AM.png

Edited by imadness26
Link to comment
  • 2 weeks later...
  • JorgeB changed the title to [SOLVED] Asus TUF Gaming x570-Pro (wifi) not able to find eth0

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...