Plex Media Server - "not authorised" screen.


Recommended Posts

Yes, I have just managed to resolve this by removing and reinstalling the docker.

I now get to Plex web, but I can't get to the plex media server settings.

I'm not sure how to continue as all the videos I have watched show these settings on the GUI!!

 

thanks for the response, trying to sort this in between periods of work :)

Link to comment

I use a different plex docker but I didn't notice anything obviously wrong. I deleted the screenshot since it contained your plex claim token.

 

The plexinc docker doesn't have a support thread here, and the problem seems more related to plex than to Unraid. Have you tried the plex forums?

Link to comment
9 minutes ago, Silhouette UK said:

as an aside, would it be better to use a docker that is supported here?

It might be better for asking questions on this forum if you could ask them on the support thread for the docker. If it is a plex problem and not a problem using plex docker on Unraid then you might still get some answers here from other users that have encountered the problem.

 

Google might turn something up for you like that other link I gave.

 

Just search google for plex not authorized.

 

 

Link to comment
2004964168_Screenshot2021-08-31at15_15_52.thumb.png.cf1c4af75a1424578c42031de0f36d4d.png
There is nothing in the left hand column for the server settings or to add my library
It looks like you didn't claim the server within the time limit

If this is the first boot of Plex it will show a welcome screen.

Maybe try removing the docker and force remove the Plex folder to clear the settings and try again.

Sent from my SM-A305F using Tapatalk

Link to comment
  • 11 months later...

For anyone who finds this topic after a password change: if you see the mentioned error message and your plex instance isn't on host network (for example something traefik related): change it to host, open the web inferface on your local network, at this point you can re-claim your server and change it back to whatever network you used before. 

  • Like 3
Link to comment
4 hours ago, stewe93 said:

For anyone who finds this topic after a password change: if you see the mentioned error message and your plex instance isn't on host network (for example something traefik related): change it to host, open the web inferface on your local network, at this point you can re-claim your server and change it back to whatever network you used before. 

Damn, was hoping this would help me.

So far I've:

 

Tried logging directly into the machine via http:unraid.ip:port/web and just been met with this page:

 

image.png.6e9f27cfd0a5126f0305ac96295647fc.png

 

Followed this article: Why am I locked out of Server Settings and how do I get in? | Plex Support and removed those entries from my Preferences.xml

 

Gone through this article: What if Your Plex Account Requires a Password Reset? | Plex Support to create a new PLEX_CLAIM id, inserted it, and still no good.

 

I'm honestly pretty stuck at the moment.

Link to comment

OK. I'm going to start posting earlier and more often because every time I do, I seem to fix it.

 

Issue was that I'd edited the Preferences.xml file AND changed the Claim token. Put the XML file back with a new token and it worked.

Link to comment

After resetting my Plex account password I ran into this same issue. Solved it by doing 2 things:

 

1. Following the Remove Certain Entries > Linux instructions at this link (delete 4 PlexOnline attribute/key pairs from Preferences.xml file)

https://support.plex.tv/articles/account-requires-password-reset/

 

2. Following the Sign In/Claim Your Plex Media Server > Docker instructions at this link (to generate a new claim token)

https://support.plex.tv/articles/account-requires-password-reset/

 

Once I updated the claim token in the docker's config and clicked Apply, the docker restarted.

I immediately went to http://unraidIP:32400/web in an incognito browser and signed in.

Everything was restored and no further action was needed.

Signed back in through a normal Chrome browser and I am 100% back to expected functionality.

Edited by groot-stuff
  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.