Jump to content

Webui for dockers displays ERR_CONNECTION_REFUSED - works on different computer


Recommended Posts

I am having issues on several of my VMs that I use to access unraid.  This problem is not encountered on other VMs on the same vLAN, so it seems very strange.  I have tried disabling my Windows Defender firewall and it still gets this error.  

 

How to recreate problem:

I successfully log into the unraid web interface.  I am using https to connect to unraid.  I then go to docker and attempt to open the webui for a docker container (example: binhex-krusader) I get an error "ERR_CONNECTION_REFUSED".  I have tried both Brave browser and Edge browser and get the same error.  This only occurs for dockers that are in "bridge" network mode.  It does not occur for custom network modes.  Those work fine. 

 

Any thoughts?  I'd love to not have to abandon these VMs just to access docker containers as this is occuring on my daily driver VM. 

Error.PNG

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...