Jump to content

[SOLVED] NVme not showing in main page


Recommended Posts



Quick question, anybody can tell me why my nVme is not showing on the main page but is showing in the dashboard as healty?


All dockers that are running off of it are running just fine, it just does not show up in the main page.


running 6.10 rc1


Thank you,

Link to comment
11 hours ago, Coco said:

Newb question probably, but what empty pool ? brand new to this.



If you look on the flash drive under ‘config/pools’ here should be a .cfg file defining each pool.   You seem to have 3 .cfg files but only 2 active pools?  Maybe one is a remnant of a previous attempt at setting up a pool that no longer exists?

  • Thanks 1
Link to comment
  • JorgeB changed the title to [SOLVED] NVme not showing in main page

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...