Jump to content

System occasionally acting weird


xitobuh

Recommended Posts

Hello!

I have been having issues on and off with my system for some time. The problem shows itself with notifications to my email saying: /bin/sh: fork: retry: Resource temporarily unavailable

Some VMs are able to start, some are not. Docker containers acting weird. A restart usually resolves this issue, but since I'm running game servers and other things I'd rather not restart everytime. I tried cleaning up user scripts and removing github repositories from my drives since it seemed like something was running and using up resources. Apparently I had an empty one at /.git. Finally thought i solved the problem but it came back today as usual

 

image.png.484834e8e952745350249ad0085119ea.pngimage.thumb.png.df654b811db63d639c16a6fff226b77d.png

unraid-diagnostics-20210903-1243.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...