AMD Radeon 6600 XT will not work?


Recommended Posts



today i wan't to try to get my new 6600 XT work with unraid for Containers and/or VMs.


The GPU is connect with a M.2 to PCIe Riser, which worked fine in my Workstation.


My System:

CPU: Intel Core i5-10400 --- 

RAM: 2x16GB Crucial CT2K16G4DFRA266 --- 

M/B: ASRock > H470M-ITX/ac (latest BIOS 1.22 Beta)

HBA: IBM ServeRaid M1015 SATA / SAS HBA Controller (IT Mode)




I installed "radeontop" from the CA but it will not show the GPU:



i tried VMs, Jellyfin Container and Phoenixminer Container.


Diagnostic and  Syslog is attached

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.