Jump to content

Unraid wont stop the array


Coolant

Recommended Posts

I woke up to a Drive failure. was going to shutdown the array to replace the drive but cant shutdown the array because its been stuck there for hours.

 

I cant download the diagonstics:

 

Downloading...

/boot/logs/holodeck-diagnostics-20210912-1039.zip

sed -ri 's/^(share(Comment|ReadList|WriteList)=")[^"]+/\1.../' '/holodeck-diagnostics-20210912-1039/shares/A---e.cfg' 2>/dev/null

 

 

tired also tried checking on whats holding it up with:

tail -f /var/log/syslog
(hangs and displays nothing)

i also tried
/usr/bin/fuser -mv /mnt/disk* /mnt/user/*

(hangs and displays nothing)

I'm guessing I need to power it down? just wanna make sure thats why im posting here

 

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...