Erfahrungen mit Gigabyte W480M Vision W


Recommended Posts

Hi,

 

ich wollte nur mal in die Runde fragen wer das Board hat und welche Einstellungen er jeweils gemacht hat.

Das Board wird ja an mehreren Stellen hier empfohlen.

Ich habe es aktuell mit einem W-1290P, einer NVME und dem be quiet! Pure Power 11 FM am laufen und komme bei Idle auf ca. 25W auf einem aktuellen (Test)Kubuntu.

Der Wert ist nicht schlecht, aber ich würde gerne schauen ob ich weiter runter kommen bevor ich mein aktuelles System auf die Kiste umziehe.

Derzeit habe ich im BIOS Audio sowie die seriellen Schnittstellen abgeschaltet und C-States aktiviert. Das hat in Summe aber nur ca.2 W gebracht.

Also ... ich hatte gelesen das manche def. unter 20 W kommen. Her mit euren Einstellungen ;-) Oder liegts ev. an der CPU

Edited by batesman73
Link to comment
  • batesman73 changed the title to Erfahrungen mit Gigabyte W480M Vision W

...mit einem 750W Netzteil am Start, dass dann nur zu 3% ausgelastet ist? Die 5W können sich locker dort drin "verstecken".... Welches Messgerät und hast Du das mal mit einer 25W oder 100W Glühbirne gemessen?

 

Schau mal hier: ... 15-20% gehen Minimum im NT verloren, in diesem kleinen Leistungsbereich.

 eff230v.png

Edited by Ford Prefect
Link to comment

Das Netzteil hat 550W. Das wurd auch von MGUTT in seinem "Häufig gestellte Fragen" Thread als sehr effizient empfohlen.

Wie auch immer. mit meinem anderen System (Xeon E3 1225 v6) kam ich ohne alle HDs und zusätzlichen Karten auch unter 20W. Von daher gehe ich davon aus dass das Meßgerät das halbwegs hinkriegt (Voltcraft - Energy Monitor 3000).

Link to comment

Ja, das 550er ist damit ein paar Prozente besser und das Messgerät ist ein "Gutes".

eff230v.png

 

...dann solltest Du mit Powertop spielen. Wenn Du die Infos von @mgutt kennst, gibt er ja hier auch schon reichlich Infos im Forum dazu.

Wichtig wäre eben, das Dein "altes" System mit 20W ansonsten auch vergleichbar ist (vor allem welches NT)

Im das zu vergleichen, könntest Du das NT gegen Dein "altes" tauschen oder beide mit einem anderen, "genormten", zB einer Pico-PSU testen, falls vorhanden.

....in dieser kleinen Region sind eben 2-3W schnell "mal irgendwo weg".

Sonst kannst Du eben nur die Auswirkungen Deiner Tuning-Massnahmen relativ vergleichen, aber nicht mit Deinem Altsystem.

 

 

Link to comment

Hi, das ist grundsätzlich klar.

Wie gesagt ich bin ja auch nicht direkt unzufrieden. Ich meine mich entsinnen zu können das hier schon jemand mit einem ähnlichen System Richtugn 15W kam (allerdings mit einer "kleineren" CPU).

Deswegen einfach die Frage ob jemand das gleiche MB hat und welche Einstellungen er nutzt.

Mit Powertop werde ich dann später "spielen" wenn Unraid drauf ist, die HDs und die SAT  Karte eingebaut sind.

Dann wird das mit Neustarts des Systems nämlich  nervig und das mögen die HDDs sicher nicht.

Link to comment

Hi,

 

hab den Thread wiedergefunden in dem das thematisiert wurde.

Der Kollege hatte zwar eine andere CPU, aber mit den Einstellungen aus den Screenshots komme ich derzeit auf knapp 18W

 

 

Ich werde noch ein wenig probieren, aber für einen 10-Kerner im idle finde ich das schon cool ;-)

 

Edited by batesman73
  • Like 1
Link to comment

Nimm mal Ubuntu und dann powertop installieren / ausführen und die C-States prüfen. Du könntest du auch Mal den Gigabyte Support nach einem BIOS mit CEC2019 fragen. Damals wollte man mir das eigentlich zusenden, aber kam dann doch nichts.

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.