Jump to content

Can't access Unraid WebUI


azmaril

Recommended Posts

I have recently installed a new modem router and everything was working fine until today. To start with I couldn't access the ruTorrent WebUI and now I can't access the Unraid WebUI. I have tried restarting my computer, my server and my router. Tried different ip settings for the server but can't access it. Strangely enough I can still access the shares that I mapped and can still watch plex on the TV, but not the comouter. WTF, can someone help please.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...