Jump to content

(Solved) Error message after upgrading to 2021.09.15.1853


Recommended Posts

I had a weird problem too. 

 

I logged out of myserver using the plugin, relogged in, noticed my allow remote connections was turned off. 

After a few times of logging out and turning on/off allow remote connections it fixed it self. 

 

Not saying that will fix you problem, but it fixed mine. ;)

Link to comment
1 hour ago, ljm42 said:

Thanks for reporting this @bwnautilus, and for confirming that signing out and signing back in solved it. We'll work on detecting and preventing the problem for others.

 

Thanks @kizer If the plugin install detected an issue and signed you out, then that would have disabled remote access. But it shouldn't have been an ordeal to re-enable. I'll keep an eye out for that.

 

No problem. I'm a believer in brute force until I get something to work. Lol

  • Like 1
Link to comment
  • ljm42 changed the title to (Solved) Error message after upgrading to 2021.09.15.1853

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...