Jump to content

[SOLVED]airflow has disappeared


xenoblade

Recommended Posts

hi,there

recently i found my airflow has disappeared.

i am so confused about that

wish anyone could help me

UNRAID VER.:6.9.2

airflow.JPG

it should shows like this with the fan speed information

airflow.JPG.11805267e4828ea0bf6cd9e4540175ce.JPG

thank you guys,i found the reason

because nct6798d doesn't work,so the sensors can not detected information

To solve this problem must add acpi_enforce_resources=lax in the Syslinux configuration

Edited by xenoblade
Link to comment
  • xenoblade changed the title to [SOLVED]airflow has disappeared

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...