Jump to content

[solved]How to change version of app installed via docker container


Recommended Posts

Good day!


New to unraid and thanks to all the docs/videos I am very pleased with my unraid setup. I have installed my docker apps but one of them does not work correctly - I have found out that the 'latest ' version has updates to it which cause it to not work correctly.


My question is, how do I change the version of the app that is installed via the docker container?


The app I am installing is from this repository:



I am assuming I can do this on the command line (no option via the gui) and have to add some version parameter to this (I am wanting version 5.3.1):

root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker create --name='habridge2' --net='host' -e TZ="America/Los_Angeles" -e HOST_OS="Unraid" -e 'TCP_PORT_8781'='8781' -e 'TCP_PORT_50000'='50000' -e 'SEC_KEY'='' -e 'PUID'='99' -e 'PGID'='100' -v '/mnt/user/appdata/habridge':'/config':'rw' 'linuxserver/habridge'


Dockers are new to me too so any help greatly appreciated.






Edited by icedfusion
add solved tag
Link to comment
  • icedfusion changed the title to [solved]How to change version of app installed via docker container

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...