Jump to content
We're Hiring! Full Stack Developer ×

Registration page is blank


icehottea

Recommended Posts

Hi guys,

 

I am not sure what happen, my USB is failing so i wanted to replace it with new boot usb, everything seems find and boot into main page but then i tried to enter my key in Registration, it just goes to the blank page. I tried on another usb and still the same. I am using the backup from "My Servers". Thanks for helping!

Image 124.jpg

Link to comment
  • 4 months later...

This just happened to me today too after trying to transfer a backup to a new flash drive after the old one died. Registration page is just blank. No ad blocker, .key file is in config. The UI recognizes it is a pro license and says it is invalid. But if I click on that it takes me to this blank page

Edited by kapler
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...