Jump to content

Unraid not mounting disks


dannye95

Recommended Posts

Hi,

My machine stopped mounting the disks, /mnt folder is empty, the gui is not loading, Unraid can't be accessed through a browser, only directly on the machine through command line or ssh.

Tried to reboot several times:

Boot gets stuck for a long time while starting Samba (IMG_1722) but eventually passes this stage getting to a prompt, but outputs a series of errors (IMG_1723) 

I did run a diagnostics (attached) and got several errors while running it about "No space left on device" (IMG_1724), diagnostics file came out empty. However there are no really space issues:

Quote

 

root@unRAID:/boot# df .

Filesystem     1K-blocks   Used Available Use% Mounted on

/dev/sda1        7805952 546120   7259832   7% /boot

 

 

Any suggestions? Quite lost here

 

 

IMG_1722.jpg

IMG_1723.jpg

IMG_1724.jpg

tower-diagnostics-20210928-1922.zip

Link to comment

I looked in /usr/local, where the system reports out of free disk space, and indeed it shows 0% available

Quote

 

root@unRAID:/var/log# cd /usr/local

root@unRAID:/usr/local# df .

Filesystem     1K-blocks   Used Available Use% Mounted on

rootfs            941992 941992         0 100% /

 

 

Same for /sbin

Quote

 

root@unRAID:/usr/local# cd /sbin

root@unRAID:/sbin# df .

Filesystem     1K-blocks   Used Available Use% Mounted on

rootfs            941992 941992         0 100% /

 

 

Weird....

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...