(Solved) Insecure connection after router upgrade

Recommended Posts

Here are Diagnostics:





After I have my router upgrade, I can't access my tower with https://8fd0a398a4c0bxxxxxxxxxxxxxxx.unraid.net/ anymore locally. However, if I am outside my home, I am still able to access my server with the above link (I set up a port forward on my new router) 


When I want to access my server locally, i find out I can do it by (which is my server LAN address). But if you try to access by (without HTTPS in front), it will jump to https://8fd0a398a4c0bxxxxxxxxxxxxxxx.unraid.net/, and I am not able to access my tower.

Link to comment

It looks like you have My Servers Remote Access enabled. Just FYI:

  • inside your home the url is https://hash.unraid.net:port
  • outside your home the url is https://www.hash.unraid.net:wanport  (there is a "www" up front) (I highly recommend that you use a port other than 443 for the wanport)


To get back up and running, go to Settings -> Management Access and set Use SSL to No. Then either of these urls will work:


Then configure SSL for local and remote access per:



Link to comment
  • ljm42 changed the title to (Solved) Insecure connection after router upgrade