Jump to content

Latency issues in local network


ExgS

Recommended Posts

Hello, i was testing a Intel 82576 Quad Port NIC on my unraid server, and i noticed that i have high latency using it.

I tried pinging from a local machine and the ping is really high (from 80 to 200), also i tried from the unraid server to the local machine and i had the same ping.

With other NIC i don't have this issue, is only with this intel card, so its not a router or other network device problem.

I tried all the ethernet port on the card and i had the same result.

So i don't know if a missing some configuration or the NIC has some problem.

I attach the diagnostic .zip.

Thanks!

nas-diagnostics-20211004-0859.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...