Jump to content
We're Hiring! Full Stack Developer ×

Tried upgrading 6.8.3 to 6.9.2 - now my server won't boot properly


Recommended Posts

Everything seems hosed, help!  I've been avoiding clicking the friendly "upgrade to 6.9.2" link for months, and the day I decided to click it, now unraid seems to be screwed.  It boots and gets to 'login' prompt, but there's no web interface and no services.  I can ping it's IP address and I can SSH into it, but beyond that, I have no clue what to do.  Help?!

Link to comment

 

2 hours ago, theamzngq said:

Everything seems hosed, help!  I've been avoiding clicking the friendly "upgrade to 6.9.2" link for months, and the day I decided to click it, now unraid seems to be screwed.  It boots and gets to 'login' prompt, but there's no web interface and no services.  I can ping it's IP address and I can SSH into it, but beyond that, I have no clue what to do.  Help?!

Since you can SSH, type diagnostics on the console.

Then recover the zip file on the flashdrive (/logs) and attach it to your next post.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...