Jump to content

UNRAID 6.9.2版本PLEX音频转码出现异常


Recommended Posts

  • 配置

这个问题在plex和jellyfin上面都复现了,两个docker的配置也核对过,核显也通过命令行下载,GO文件也配置了启动项。

报价

4735f811001777b5fa2808121c1b4fe.thumb.png.8b61f2916fdf32810c6d5e181b432b8d.png

  • 转码

用了两个片源进行硬解测试,之前以为是转码导致系统宕机的,但发现只是触发视频转码的话是正常播放的,而一旦触发音频转码的情况,3分钟左右,整个系统就直接宕机,而CPU全程负载都不超过50%,也不像是高负载导致的宕机,如果是采用软解,上述宕机问题也不会触发。

报价

放生015fd8ac5b2ed2b4d199d2da67e923f.png.d2fdacf209c86954d342ec194e354896.png   bee1b814f586badbdded438b2bc6db5.png.a7e88cd577a6903454a18c08d9695020.png

向咨询各位大神,涉及到这个音频转码问题有什么方向可以排查。

syslog (1)

Link to comment
  • 3 weeks later...
On 10/22/2021 at 9:39 PM, lyqalex said:

这样的问题我个人觉得是硬件问题,如主板,u等,有可能的话,替换法进行诊断。

我用plex一年多了,有两台服务器都安装了plex,4代i5和10代i5都没遇到这样的问题,建议你多从硬件着手。

我白群918里面PLEX就没问题,装UNRAID的这套硬件比群晖918好多了,安装黑群,使用PLEX硬解没有任何问题,安装UNRAID硬解时就有可能导致系统失联。应该不是硬件的问题吧,感觉是系统兼容性问题,之前的系统版本没有遇到这个问题。

我的硬件:

M/B: Supermicro X11SSH-LN4F 版本 1.01 - sn: 

BIOS: American Megatrends Inc. Version 2.5. Dated: 11/26/2020

CPU: Intel® Xeon® CPU E3-1245 v6 @ 3.70GHz

HVM: 已启用

IOMMU: 已启用

Cache: 128 KiB, 128 KiB, 1 MB, 8 MB

内存: 32 GiB DDR4 Single-bit ECC (最大可安装容量 64 GiB)

Link to comment
On 10/24/2021 at 10:45 PM, lyqalex said:

软件兼容性值得考虑,但有着广泛用户的软件系统问题相对很小,而硬件损坏导致的故障有时会更高,硬件损坏并不是马上不能运行,可能只是一些情况下会出现问题。有可能的话检测一下硬件把。

我是从WIN10迁移过来的,在这之前都没有这个问题,最近打算在unraid上部署DSM套娃plex测试下

Link to comment
On 10/24/2021 at 5:52 PM, YiFinal said:

我白群918里面PLEX就没问题,装UNRAID的这套硬件比群晖918好多了,安装黑群,使用PLEX硬解没有任何问题,安装UNRAID硬解时就有可能导致系统失联。应该不是硬件的问题吧,感觉是系统兼容性问题,之前的系统版本没有遇到这个问题。

我的硬件:

M/B: Supermicro X11SSH-LN4F 版本 1.01 - sn: 

BIOS: American Megatrends Inc. Version 2.5. Dated: 11/26/2020

CPU: Intel® Xeon® CPU E3-1245 v6 @ 3.70GHz

HVM: 已启用

IOMMU: 已启用

Cache: 128 KiB, 128 KiB, 1 MB, 8 MB

内存: 32 GiB DDR4 Single-bit ECC (最大可安装容量 64 GiB)

你也是6.9.2版本的吗

Link to comment
On 10/27/2021 at 10:24 AM, fengyan said:

你也是6.9.2版本的吗

是的,最新版,而且是正版。我记得之前用开心版时没有遇到过这种情况,感觉用起来不错,就购买正版了。结果某天发现UNRAID失联了,开始不知道什么原因,后来才发现是PLEX转码就可能会导致UNRAID失联,EMBY不会。但是我PLEX买的正版,用的多,EMBY用的开心版,APP不好用,所以几乎不用。

Link to comment
On 10/27/2021 at 10:23 AM, fengyan said:

我是从WIN10迁移过来的,在这之前都没有这个问题,最近打算在unraid上部署DSM套娃plex测试下

你可以试试把unraid降级到6.91或以下版本,或者安装plex官方版docker(unraid应用商店 Plex-Media-Server 作者plexinc)测试一下。

Link to comment
  • 2 weeks later...
On 11/2/2021 at 8:43 PM, kaylove said:


一样从windows迁移过来的,j3455运行win版jellyfin一年多硬解没问题,unraid硬解就有几率宕机web端失联,不知道啥原因,正准备装Linux虚拟机再搭建jellyfin直通显卡试试看。


从我的 iPhone 发送,使用 Tapatalk

期待下你好消息

Link to comment
  • 2 months later...
  • 4 weeks later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...