all my dock contenders and VM are missing


Recommended Posts

I hope someone can help me.

I just powered down my server and moved it a few feet, and powered it back up, but when I when in to have a look at the conduction of all the dockers and VM, I discovered that I have no longer have any dockers or VMs running.

 

I have checked my Appdata folder and I still have full access to it, via SMB and via the unraid website,

I have this on a un-assigned drive, but I have full access to this.

 

I have checked the logs and I can't see anything in there that says disk error or no reachable

I have also ran Fix Common Problems, and this shows no issues.

 

I also checked the main page and I can see all my HD's running with no issues.

 

any ideals on why I can not able to see my dockers ?

Link to comment

I suspect that 

Oct 14 08:43:06 Tower root: Creating new image file: /mnt/disks/ua_appdata/appdata/docker/docker.img size: 20G
Oct 14 08:43:06 Tower root: ERROR: failed to zero device '/mnt/disks/ua_appdata/appdata/docker/docker.img': Input/output error

is the source of your problem.  Is there a problem with that drive?

Link to comment
3 hours ago, itimpi said:

Well the syslog shows you were getting I/O errors on the drive.   Have you tried running a file system check and/or an extended SMART test?

yes and the SMART test came back OK,  but I do have I/O errors.

 

I had to reinstall all my dockers and relink my VM's.  and I have also just order a new Hard Disc.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.