(SOLVED) Changed SSL settings and not cannot access server

Recommended Posts

Hi team - was playing around (trying to go through the mysevers install) and changed the SSL setting (I think from Auto to yes?) and not I can't get to my sever login - my browser gives me the:

Your connection isn't private

Attackers might be trying to steal your information from (for example, passwords, messages or credit cards).



Usually you can clid advant and go through to the 'unsafe' site, but when I do that if get the following, and no way to continue.


I click the advance button and instead of letting my proceed to the unsafe site (my server local IP) it gives me: uses encryption to protect your information. When Microsoft Edge tried to connect to this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be, or a WiFi sign-in screen has interrupted the connection. Your information is still secure because Microsoft Edge stopped the connection before any data was exchanged.

You can't visit right now because the website sent scrambled credentials that Microsoft Edge can't process. Network errors and attacks are usually temporary, so this page will probably work later.


Not sure how to correct this error (ideally don't want to restore USB, if avoidable...) I assume it's a config file change somewhere? I have SSH access

Edited by CouchPawTayTow
Found solution
Link to comment
  • CouchPawTayTow changed the title to (SOLVED) Changed SSL settings and not cannot access server

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.