No access to user-shares after server-reboot


Recommended Posts

Hey all..  I need some help

TLDR: I stopped being able to access shares over Network with WindowsExplorer - or playing media. (windows 10) - This all worked fine 3 days ago, before I had to shut down the server and PC. 


First I thought it was a Windows-issue, but after some trial and error, it seems like my user-account (on unraid) became borked somehow? (Tried to verify by creating a new user-account and giving same permissions as main (user = test).
I logged into both WindowsVM and linuxVM and then tried to log into \tower from there
Logging in with test works fine, everything is as it should.
Reseting connection and logging in with my normal account does not work.


Any way to troubleshoot this? (other than just lookin in the user-settings page? cause that looks fine), or is the easiest solution just to delete the account, and either remake it identical, or just a new-one?


This is what I see when going to /Tower




Edited by Magmanthe
Link to comment

So I've done some more testing.


Picking up my old Laptop (dusting away in the cabinet), I started it, connected to my Home Wifi

and with it I am able to access //magnas and see all the shares just fine.

Even opening a random picture or other media, it does start playing.


So maybe it's not on Unraid the problem lies, but on my main computer, somehow?
Where should I start looking into this?



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.