[SOLVED] Syslog just ends hours ago halfway through writing data


Recommended Posts

My network died for a few minutes on Unraid (depsite a new NIC and updated drivers) so I went to diagnose via the syslog. However while the problem occurred at 18:45, my log only runs till 11:30, cutting out mid-entry:


Nov 24 11:30:05 Unraid smbd[16572]: 
Nov 24 1


Any ideas what happened and how I can find out what caused my network to die?


Diagnostics attached


Edited by phoebus
Link to comment

Thanks Squid, yes you're right I am using a Mac and had been trying to transfer several gigs from one onto my Unraid array earlier. However I have the setting on Yes.


I've enabled syslog write to my flash so I can access it more easily in future. Think I'll reboot my Unraid device and see that helps.

Link to comment
  • phoebus changed the title to [SOLVED] Syslog just ends hours ago halfway through writing data

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.