Stale Configuration Issue [solved]


Recommended Posts

I wanted to shrink my array and preserved my array/cache pools (I did double check I had both selected). Removed my drives I wanted to shrink, booted into unraid and only my cache pool was preserved. I do have a backup of my disk assignments. If I assign the disks that were originally assigned, how do I know the data would still be there?

Edited by Fuggin
Link to comment

Solved it on my own.

 

Moved a backup of my flash drive super.dat and super.old to the unraid flash drive, did a new config again. All previous array drives showed up and the shrunk drives became unassigned. Odd...but a learning experience.

Link to comment
  • Fuggin changed the title to Stale Configuration Issue [solved]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.