"SimpleFeatures" Plugin - Version 1.0.11



2848 posts in this topic Last Reply

Recommended Posts

i tried remove the file from flash... restart, then copy again and another restart... to see if it flush the configuration, but nothing happens

Have you tried to clear the cache of your browser?

 

i fixed it.. looking on source i found that /usr/doc/unraid_notify/unraid_notify.cfg file... checked on my unRAID, it seems corrupt, them i've made it again and it's working now!

 

Link to post
  • Replies 2.8k
  • Created
  • Last Reply

Top Posters In This Topic

If thats the case you should check the file in /boot/config/email/ and make sure its fine. It is saved to that file and copied to /usr/doc/ on start, there's a chance that it's corrupt to and the problem would come back on a reboot

Link to post

hope somebody can point me in the right direction

Does your hardware support S3 sleep mode ?

 

You can easily test this by pressing the "sleep" button on the main page, this brings the system immediately to sleep.

 

yup that is working wonderfully. Also managed to test the next step (Wake On Lan). thus next step is to automate it

i am quite sure that nothing is accessing the RAID ( the drives spinning down is proof of this i guess). Only have one network drive mapped in windows towards the user share, which as far as i know will only generate activity if its opened.

 

Link to post

With your settings the server should go to sleep 5 minutes after the last drive was spun down. There are no other dependencies.

 

You could verify the state of the drives on the main page and check if indeed all of them are really spun down.

 

Link to post

man this looks great.

 

I have one question about the email notifications.

 

I have different email addresses for the Account Email Address  and the Email Recipients. When hitting the send test email it's sending the email to itself instead of the recipient, is this normal?

 

Fileserver02 sSMTP[1415]: Received: by smtp.gmail.com (sSMTP sendmail emulation); Tue, 24 Apr 2012 17:56:34 -0700 
Apr 24 17:56:35 Fileserver02 sSMTP[1415]: Date: Tue, 24 Apr 2012 17:56:34 -0700 
Apr 24 17:56:35 Fileserver02 sSMTP[1415]: From: fileserver02@somethingsomething.net 
Apr 24 17:56:35 Fileserver02 sSMTP[1415]: To: fileserver02@somethingsomething.net  
Apr 24 17:56:35 Fileserver02 sSMTP[1415]: Subject: unRAID SMTP Test 
Apr 24 17:56:35 Fileserver02 sSMTP[1415]: 
Apr 24 17:56:35 Fileserver02 sSMTP[1415]: Nothing to see here, move along! 
Apr 24 17:56:35 Fileserver02 sSMTP[1415]: 
Apr 24 17:56:36 Fileserver02 sSMTP[1415]: . 
Apr 24 17:56:37 Fileserver02 sSMTP[1415]: 250 2.0.0 OK 1335315397 u5sm18854544pbu.76 
Apr 24 17:56:37 Fileserver02 sSMTP[1415]: QUIT 
Apr 24 17:56:37 Fileserver02 sSMTP[1415]: 221 2.0.0 closing connection u5sm18854544pbu.76 
Apr 24 17:56:37 Fileserver02 sSMTP[1415]: Sent mail for fileserver02@somethingsomething.net  (221 2.0.0 closing connection 

Link to post

Just upgraded from 0.9g to 1.0b7. Like the changes, especialy the STATS graphs for unRaid usage.

 

I do have a question.  For Memory, could you modify/add to show Used (-buffers - cache) also?

Currently free gives me:

             total       used       free     shared    buffers     cached
Mem:       6227608    6037672     189936          0     241632    5342916
-/+ buffers/cache:     453124    5774484
Swap:            0          0          0

 

So the graph shows almost all Memory is Used. But it would be nice if the graph showed the -/+ buffers/cache values also to see at a glance if truely running low on memory.

 

Also, when I "zoom" in for time period that is all "used" they Y-axis values are all 0 MB

Link to post

Not broken, however the following additions need to be made (from release notes):

 

- webGui: added checkbox present when a "new array" is detected that, if checked, signals that Parity is already valid.  Default is not checked.

- webGui: when SMB operating in Active Directory mode, no sense in programming unRaid security modes (for SMB)

 

Link to post

Not broken, however the following additions need to be made (from release notes):

 

- webGui: added checkbox present when a "new array" is detected that, if checked, signals that Parity is already valid. Default is not checked.

- webGui: when SMB operating in Active Directory mode, no sense in programming unRaid security modes (for SMB)

The above statement has impact on the scripts "ArrayStatus.php" and "SMB.php". For both I made the necessary adaptations and get that to speeding_ant.

 

SF is certainly not broken.  ;)

 

 

Link to post

Well, that did it, now I'm not updating to RC1, not without simplefeatures, I refuse!

 

That and...no new features that has me that eager to update. I'm running 5b14 right now so once it goes stable I'll update just to be running the stable version, but no reason to update to the RC,  8)

Link to post

Yeah 325C is just a tad bit high isn't it :)

 

Thanks a million, going to display settings and hitting apply fixed it.

Brings your "disk consumption" back as well (687 TB is not given to all of us :))

Link to post

New release, compatible with latest unRAID v5 rc1! This one's all Bonienl, he has put in a huge effort here. See first post for download page.

 

Enjoy!

 

Change Log:

1.0rc1:

Base - webGUI

  - Aligned with unRAID v5.0-rc1

  - Few code optimizations

  - Updated jquery-ui

 

ActiveStreams

  - Single page with active streams and user names tabs

  - Suppress directory names in streams list

  - Sort IP addresses as number

 

DiskHealth

  - Corrected a regression bug: status of disks was not updated anymore in background

  - Changed failed disk to a "glowing" box

  - Code optimizations in javascript (jquery part)

 

Stats

  - Speed optimization for reading chart history data

  - Changed processor and memory graphs to a "stacked" display

  - Changed color for "transmit" display

  - Autoscaling units for memory and speed graphs

  - Few other code optimizations

  - Updated Highcharts js

 

All packages

  - Code corrections to suppress PHP warnings when using PHP-5.3.10

  - Updated time references

Link to post

I would like to make a suggestion for a comming release:

 

One of the things I liked about Unmenu (and the reason I still run it) is that it also shows info on disks in the system but not added to the array. Usefull for example to check if a disk that needs to be kept spun down is indeed spun down, also useful for getting a SMART report on a disk that was just precleared.

 

It would be nice if those disks could also be shown in the health tab, possibly on a different line or with a different heading.

 

It would also be nice if they could be shown on the main page, mabe just underneath "flash" in an overview of "non array disks".

 

Thanks for the great release and this great product !

Link to post

I would like to make a suggestion for a comming release:

 

One of the things I liked about Unmenu (and the reason I still run it) is that it also shows info on disks in the system but not added to the array. Usefull for example to check if a disk that needs to be kept spun down is indeed spun down, also useful for getting a SMART report on a disk that was just precleared.

 

It would be nice if those disks could also be shown in the health tab, possibly on a different line or with a different heading.

 

It would also be nice if they could be shown on the main page, mabe just underneath "flash" in an overview of "non array disks".

 

Thanks for the great release and this great product !

 

I second the motion ... I unplugged my warm spare because SF wasn't showing its status.  I'd prefer to have it plugged in but spun-down.

Link to post
  • Squid locked this topic
Guest
This topic is now closed to further replies.