Multiple disks unmountable after upgrade to 6.9.2


Go to solution Solved by JorgeB,

Recommended Posts

Thanks ill give this a go

 

Im still not 100% familiar with these bits, but I'm guessing my card would have had a custom firmware so it would work with Unraid, will upgrading the firmware cause a problem with that?

 

Thanks 

Link to comment
On 5/6/2022 at 8:21 AM, JorgeB said:

It should be using a standard LSI IT firmware, in the link shows how to list current firmware, post the output here.

Sorry for the delay

Here is its output

 

LSI Corporation SAS2 Flash Utility
Version 20.00.00.00 (2014.09.18) 
Copyright (c) 2008-2014 LSI Corporation. All rights reserved 

        Adapter Selected is a LSI SAS: SAS2008(B2)   

Num   Ctlr            FW Ver        NVDATA        x86-BIOS         PCI Addr
----------------------------------------------------------------------------

0  SAS2008(B2)     10.00.08.00    0a.02.00.21    07.19.00.00     00:05:00:00
1  SAS2008(B2)     10.00.08.00    0a.02.00.20    07.19.00.00     00:42:00:00

        Finished Processing Commands Successfully.
        Exiting SAS2Flash.

 

Thanks 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.