Plex-Meida-Server Docker throwing errors and disappears from list

Go to solution Solved by Squid,

Recommended Posts

I had the server running without any issues. I then added a new share, as soon as I did this, the docker 

  1. Stopped running
  2. Did now show up on docker list


I tried a few things, and finally removed the files from the appdata, and reinstalled again. Every time I add any shares the same thing happens.

The error I'm getting is

mount path must be absolute


Each time the docker does disappears from the docker containers list.

Any ideas? Thanks in advance.

Link to comment

I can't click on the icon, that is what I mean about it "disappearing from the list". If I got the error, it not only failed to restart, it dropped from the list, so I can't interact with anything.

I have not used the command line for anything, it was all via the UI.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.