Unable to boot neither with legacy nor uefi mode


Go to solution Solved by itimpi,

Recommended Posts

I was about to try unRAID on my HP ProDesk 400 G5 with the trial license. I specifically bought the recommended Sandisk Cruzer Fit (32GB), but I only have a USB 3.0 port available for the drive to boot from.

 

I used Unraid USB Creator (Win32-1.8.exe) to create the boot drive (unRAID stable 6.10.1).

 

However I can't boot to unRAID. When I attempt to boot in UEFI mode, I only get a BIOS beep and am directed back to the boot options. I then re-enabled legacy mode and attempted to boot in legacy mode I get the message that the chosen device isn't a boot device.

 

Are there any BIOS settings I could try or another approach of creating the USB drive?

Link to comment
1 minute ago, itimpi said:

Have you checked to see if the EFI folder on the flash drive has trailing tilde character?   If so you need to remove this to enable UEFI boot.

 

The EFI folder had a trailing dash (-)! I had to clear the secure boot keys to allow the USB to boot, but now it worked. Thank you!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.