Add Docker Repository Missing

Go to solution Solved by ChatNoir,

Recommended Posts

for whatever reason, my unraid is missing the option to add 3rd party docker repository. i know that it's usually at the bottom of the DOCKER section in the webGUI.

i've tried restarting my unraid server, thinking it might pop up if the server was rebooted, but it did not.

i have check all my settings, and there doesn't seem to be an option to enable.

Does anyone what i can do to add that option back?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.