Some or All files unprotected - Yes I have done the basics.


Go to solution Solved by JorgeB,

Recommended Posts

Single Cache Drive.

 

Ran mover 3 times.

 

Confirmed files are only on cache drive via GUI and also going into each individual disk and the share file explorer to confirm files only exist on Cache

 

I have tried Cache Only with Mover by the way, No difference. 

 

I used to have 2 cache drives but swapped it out with one, but the disk is removed from system but is sitting in unassigned devices. Is this just a visual bug, if so its bloody annoying..

Screenshot 2022-06-23 at 08.07.44.png

Link to comment
2 hours ago, JorgeB said:

Any shares that have data on a single device pool will appear as unprotected, since there's no redundancy, that's normal.

Okay well request that a tick on feature to ignore.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.