Issues Upgrading from 6.9.2 to 6.10.3 - Stuck at loading /bzroot

Go to solution Solved by Yaldie,

Recommended Posts

I have tried multiple times to upgrade from 6.9.2 to 6.10.3 but I have had no success


Every time I have upgraded the system gets stuck at loading /brzroot.... ok


I don't believe the USB itself is the issue as I have reverted back to the 6.9.2 backup and it boots fine. 


I have tried different USB ports, rewrote the USB with a fresh 6.10.3 image with the same problem, and ran the upgrade assistant and it found no issue.


  • 11th Gen Intel® Core™ i7-11700K @ 3.60GHz


Any help would be appreciated, 


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.