Can't run memtest from Unraid USB


Go to solution Solved by trurl,

Recommended Posts

Hi,

 

I am able to start my Unraid server just fine but when I select the memtest option during Unraid bootup, there is a prompt that says memtest is loading but memtest is never started. I have already tried to boot in legacy mode (motherboard is J3455-ITX) with the same USB drive but it does not seem to make any difference.

 

Any suggestions how I can actually run memtest? Thanks.

Link to comment
13 minutes ago, MAM59 said:

the memtest coming with unraid is pretty much outdated. Follow the link Trurl gave you, create a seperate memtest stick and run that one.

 

Only outdated due to licensing restrictions imposed by memtest themselves

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.