Web Interface NA

Recommended Posts

Hi - came to my machine this morning and could not get to the web interface (constantly loading).  Could get to network shares and dockers appeared to be working (with the exception of Plex).  I could putty onto the server and ran a diagnostics (attached), but when I tried a reboot it looked like it was working (The system is going down for reboot NOW!), but nothing happened.  Tried an orderly shutdown using Supermicro IPMI, but no dice, had to fully power cycle.


My server is normally pretty stable (if not a little full), and goes for months without rebooting.  I had recently started to get something periodically maxing the CPU for a couple of minutes that I was trying to locate, so over the weekend I'd uninstalled the File Integrity plugin and rebooted.  Backups normally take place on a Monday night, but are typically completed by the morning (and the dockers were running).


Any ideas?


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.