Can't add drive that says it is precleared to array

Recommended Posts



So I tried to add it as disk9, then 10, then 11, then 12 no luck the system refuses. I am just not sure why this is happening. If I format it as XFS it adds it just fine under UD but just don't get why I can't add it to the array.


I am submitting the Diagnostics for the last few attempts of me trying to add it to the array also. I Thank everyone for trying to help me on this. I guess I could just leave it the way I have it.

Screenshot 2022-08-22 090232.png


Link to comment

Ok, so is there a way other than what I have tried to figure it out. I'm all for whatever you want me to try. I don't mind troubleshooting. I'm also glad to know you feel like it is something that is just making it think it is already attached.


Should I physically detach/disconnect it from the system and then reconnect it to see if that makes a difference?

Edited by chest069
Added a question
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.