LSI sas2008 IT mode 9201-8i not working on my server


Go to solution Solved by Flavio61,

Recommended Posts

Hello,
I installed a LSI sas2008 IT mode 9201-8i PCIe x8 6gb DUAL SAS RAID CARD on my server which is equipped with a Supermicro X11SSL-F motherboard compatible with the controller. Unfortunately, with the controller mounted, the server does not complete the boot and stops immediately after recognizing the LSI controller. The server remains blocked on this screen:

 

IMG-20220923-143016.jpg

 

I have tried all three expansion slots on the motherboard, I have tried with the disks connected and with the disks disconnected, I have tried with the SAS-Sata cables connected and disconnected but to no avail. 

 

Any help. Thank's

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.