New drives not encrypted

Go to solution Solved by ChatNoir,

Recommended Posts

  • Solution
38 minutes ago, Redspeed93 said:

How do I get them encrypted as the rest of the pool

Change the filesystem to XFS Encrypted for those two drives and format them. You would have to backup any data on those drives first.


39 minutes ago, Redspeed93 said:

how do I avoid this happening next time I add new disks?

Go to Setting / Disk Settings and make sure that the Default file system is set to XFS Encrypted.

  • Thanks 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.