[SOLVED] unRAID Freezes Up After a Couple of Days


Go to solution Solved by JorgeB,

Recommended Posts

Hi,

 

My unRAID server seems to freeze up every few days on its own. The webGUI is not responsive, I cannot SSH into a command line, or even the command line directly on the server.

 

I cannot figure out a pattern or what could be causing this. It seems to happen every two to five days. I don't run VMs, but VM Manager is enabled. I do run the common media related Dockers.

 

I end up having to hold the power button until it shuts off. When back on, the parity check triggers.

 

I am attaching diagnostics generated right after the last crash.

 

Please help....  😟

 

Thank you!!

 

h.

 

tower-diagnostics-20221016-2135.zip

Edited by hernandito
Link to comment

Hi Everyone... SO I had my first crash since installing syslog. The server was locked up / unresponsive and I held the power until it went off. I unplugged the USB drive, connected to my WI machine and copied the /logs folder.

 

I am attaching the the file contained in this folder. Some of the last lines are my Kodi HTPC accessing my media share.

 

I have no idea what the below means

Oct 21 04:17:02 Tower  sSMTP[32541]: Creating SSL connection to host
Oct 21 04:17:02 Tower  sSMTP[32541]: SSL connection using TLS_AES_256_GCM_SHA384
Oct 21 04:17:02 Tower  sSMTP[32541]: Authorization failed (535 5.7.8  https://support.google.com/mail/?p=BadCredentials 

 

What could I possibly be running that uses Google mail?

 

Can someone please help... what is causing these crashes?

 

Thank you,

 

 

 

syslog

Link to comment
8 hours ago, hernandito said:

I have no idea what the below means

Oct 21 04:17:02 Tower  sSMTP[32541]: Creating SSL connection to host
Oct 21 04:17:02 Tower  sSMTP[32541]: SSL connection using TLS_AES_256_GCM_SHA384
Oct 21 04:17:02 Tower  sSMTP[32541]: Authorization failed (535 5.7.8  https://support.google.com/mail/?p=BadCredentials 

 

What could I possibly be running that uses Google mail?

I would guess the notification service ?

 

 

Link to comment
  • Solution
Oct 19 07:52:23 Tower kernel: macvlan_broadcast+0x10a/0x150 [macvlan]
Oct 19 07:52:23 Tower kernel: macvlan_process_broadcast+0xbc/0x12f [macvlan]

 

Macvlan call traces are usually the result of having dockers with a custom IP address and will end up crashing the server, upgrading to v6.10 or later and switching to ipvlan should fix it (Settings -> Docker Settings -> Docker custom network type -> ipvlan (advanced view must be enabled, top right)).

Link to comment
2 hours ago, ChatNoir said:

I would guess the notification service ?

 

 

 

1 hour ago, JorgeB said:
Oct 19 07:52:23 Tower kernel: macvlan_broadcast+0x10a/0x150 [macvlan]
Oct 19 07:52:23 Tower kernel: macvlan_process_broadcast+0xbc/0x12f [macvlan]

 

Macvlan call traces are usually the result of having dockers with a custom IP address and will end up crashing the server, upgrading to v6.10 or later and switching to ipvlan should fix it (Settings -> Docker Settings -> Docker custom network type -> ipvlan (advanced view must be enabled, top right)).


it was the notification service…..thank you.

 

i have changed to ipvlan…. Crossing fingers. Thank you.

  • Like 2
Link to comment
On 10/22/2022 at 4:12 AM, JorgeB said:
Oct 19 07:52:23 Tower kernel: macvlan_broadcast+0x10a/0x150 [macvlan]
Oct 19 07:52:23 Tower kernel: macvlan_process_broadcast+0xbc/0x12f [macvlan]

 

Macvlan call traces are usually the result of having dockers with a custom IP address and will end up crashing the server, upgrading to v6.10 or later and switching to ipvlan should fix it (Settings -> Docker Settings -> Docker custom network type -> ipvlan (advanced view must be enabled, top right)).

 

Hi Jorge,

 

My server has been up for 7+ days without a crash. Your solution worked. Thank you very much!!!

  • Like 1
Link to comment
  • hernandito changed the title to [SOLVED] unRAID Freezes Up After a Couple of Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.